Problems with LogShare?

v1valarob

Well-Known Member
Anyone else having a problem when they click on "add new entry" and then nothing really shows up except date and aircraft?

Glad I keep the paper log book.
 

wjmiller3

Well-Known Member
Rob,

Yes, I am having the exact same problem. Asked everyone else at the DWH location and nobody else is having the problem. I have tried several computers, still nothing. It has shown that page since last Friday for me. I emailed the support link on their website with no response yet, but being that it is a free site I didn't expect an immediate response. If I hear anything from them I will let you know.
 

v1valarob

Well-Known Member
Rob,

Yes, I am having the exact same problem. Asked everyone else at the DWH location and nobody else is having the problem. I have tried several computers, still nothing. It has shown that page since last Friday for me. I emailed the support link on their website with no response yet, but being that it is a free site I didn't expect an immediate response. If I hear anything from them I will let you know.

Let me know. I tried another computer and it didnt work on those either.
 

CRJDriver

Well-Known Member
I am having the same problem. I've tried different web browsers and still can't add an entry. The 'Export' function isn't working either.
 

CRJDriver

Well-Known Member
Can you view others fine?
I just used it and its working here.
I can view mine and other people's logbooks, but I still can't make a new entry. Half of the page is not loading. I've tried it with my iPhone and had the same problem. I'm trying to 'export' my logbook, but that isn't working either.
 

v1valarob

Well-Known Member
I can view mine and other people's logbooks, but I still can't make a new entry. Half of the page is not loading. I've tried it with my iPhone and had the same problem. I'm trying to 'export' my logbook, but that isn't working either.
I cant export either.
 

Raskolnikov

Well-Known Member
MS XP. It works with both IE and FireFox. Also tested it with my wife's Mac. OS Tiger with Safari, works just fine.

No clue what the problem could be...
 

CRJDriver

Well-Known Member
I still have the same problems. I signed up again and everything is working fine. I have no idea what the issue is.
 
Top